Page 1 of 1

session tables

PostPosted: Wed Mar 12, 2014 3:23 am
by ckurlinski
I am trying to move my deployment to a new server. I am using the same version of everything MySql 5.6.16, Apache 2.4.7, PHP 5.4.25, the drive and directory structure is the same. However, when I login to nubuilder on the new server a new table appears in the database, it appears to be related to the session. (Example: ___nu1531f4a0294e19___ ) This does not happen on the original server where everything works perfectly. I've gone thru all the .ini files and have even copied the ones from the working server to the new one and I get the same issue. I occasionally get the nuBuilder BSOD telling me to delete these tables if they exist. I cannot figure out why the new server generates these tables but the working server does not.

Re: session tables

PostPosted: Fri Mar 14, 2014 5:32 am
by ckurlinski
I think that was a wild goose chase. I running the UwAMP 2.8.1 version on that machine just fine and I am seeing the session tables during normal operation. I suspect the original nuBuilder BSOD issue is with my PHP or MySql, most likely MySql. I'll trouble shoot that later, development of the site is a higher priority.

Re: session tables

PostPosted: Thu Mar 20, 2014 4:01 pm
by massiws
ckurlinski, __nu*__ tables are normally created by nubuilder during its work: they are deleted by nuBuilder itself after two days.

About BSOD you have to investigate on different configuration on the two servers.

Max

Re: session tables

PostPosted: Thu Nov 02, 2017 7:58 pm
by jasmyndube
It will turn into the monster even in the boss way lol Phen375