Error after adding new object to form.

Error after adding new object to form.

Postby teknic111 » Sun Mar 13, 2016 11:02 am

Everything was working perfectly fine, now suddenly when I add a new object to my form, I am getting an error when trying to save form properties. The error reads "Width in subform on row 11 cannot be left blank." I have no idea what this is referring to; I have no subforms in my form.

Please help! I am dead in the water, as of now.

Here is a screenshot of the error...
Image
teknic111
 
Posts: 11
Joined: Sun Sep 13, 2015 11:17 am

Re: Error after adding new object to form.

Postby admin » Thu Mar 17, 2016 12:01 pm

teknic111,

I have no idea, how many rows do you have and whats behind the alert message?

Steven
admin
Site Admin
 
Posts: 3234
Joined: Mon Jun 15, 2009 9:53 am

Re: Error after adding new object to form.

Postby teknic111 » Sat Mar 19, 2016 8:32 am

Steven, thank you for your reply!

I think the easiest way to discern what is happening is to look through the database. I've attached the db file.

I'm not sure what is happening, but there is one abnormality I recognize when a new object is added. That abnormality is that new objects that are now added have an order number that is out of sequence with the rest. In the below screenshot, "Test" is the last object added to my form. By default it was assigned an order value of "123" when I would expect it to be 140.

Image

Your help is greatly appreciated!
Attachments
pbsdb001.rar
(61.29 KiB) Downloaded 206 times
teknic111
 
Posts: 11
Joined: Sun Sep 13, 2015 11:17 am

Re: Error after adding new object to form.

Postby admin » Thu Mar 31, 2016 8:08 am

teknic111,

Please attachit as a zip.

Steven
admin
Site Admin
 
Posts: 3234
Joined: Mon Jun 15, 2009 9:53 am

Re: Error after adding new object to form.

Postby teknic111 » Thu Mar 31, 2016 8:13 am

Attached as zip.

Thanks!
Attachments
pbsdb001.zip
(69.08 KiB) Downloaded 165 times
teknic111
 
Posts: 11
Joined: Sun Sep 13, 2015 11:17 am

Re: Error after adding new object to form.

Postby teknic111 » Tue Apr 26, 2016 11:52 pm

Does anyone have any idea what is causing this problem?
teknic111
 
Posts: 11
Joined: Sun Sep 13, 2015 11:17 am

Re: Error after adding new object to form.

Postby admin » Thu May 12, 2016 3:33 pm

teknic111,

Sorry but I downloaded it and it works OK for me.

Steven
admin
Site Admin
 
Posts: 3234
Joined: Mon Jun 15, 2009 9:53 am


Return to General



cron