problem during installation - php7

problem during installation - php7

Postby dino » Sat Jan 21, 2017 9:07 pm

I'm trying to install nubulder and I've this error.
I'm on Ubuntu 16.04 and php 7.0.13

Thank you!
Attachments
Screenshot_20170121_123515.png
Screenshot_20170121_123515.png (95.46 KiB) Viewed 1450 times
dino
 
Posts: 2
Joined: Sat Jan 21, 2017 8:55 pm

Re: problem during installation - php7

Postby lucdep » Wed Feb 15, 2017 8:09 pm

I've got the identical problem here, also Ubuntu 16.04 and php 7
lucdep
 
Posts: 2
Joined: Wed Jun 10, 2015 9:54 pm

Re: problem during installation - php7

Postby leo_al » Mon Feb 27, 2017 9:42 am

I had the same issue, looking at the datetime format I I found this:

http://stackoverflow.com/questions/3729 ... 0000-00-00

- It seems that this MySQL Version 5.7.17 under Mac OS X Sierra doesn't allow this format "0000-00-00", instead of I used CURRENT_TIMESTAMP.
leo_al
 
Posts: 2
Joined: Sun Feb 26, 2017 2:42 pm


Return to Installation