Error after login

Questions related to using nuBuilder Forte.

Error after login

Postby brick » Fri Jan 10, 2020 7:59 am

I have a freshly built Windows server running XAMPP and I followed the youtube video for installing nubuilder on windows. Setup was easy but immediately after I login to Nubuilder with the globeadmin account it gives me this error (see attached).
Attachments
nubuilder_error.png
nubuilder_error.png (178.98 KiB) Viewed 61 times
brick
 
Posts: 10
Joined: Fri Jan 10, 2020 7:46 am

Re: Error after login

Postby kev1n » Fri Jan 10, 2020 12:48 pm

Hi,

This error was reported here:

viewtopic.php?f=19&t=10165&p=20066&hilit=Default#p20066

Is your PHP version 7.4.x? You might want to try 7.3 instead until there is a fix.
kev1n
 
Posts: 411
Joined: Mon Oct 15, 2018 2:13 am

Re: Error after login

Postby brick » Sat Jan 11, 2020 12:51 am

Hi Kev1n!

Thanks for the quick response. I saw that post but wasn't sure if it was relevant since my error was on line 35 rather than 36. Anyway I am using php 7.4 so I will go ahead and uninstall XAMPP and try the version with php 7.3 and let you know how it goes.
brick
 
Posts: 10
Joined: Fri Jan 10, 2020 7:46 am

Re: Error after login

Postby brick » Sat Jan 11, 2020 1:56 am

I just wanted to confirm that installing XAMPP 7.3.13 (instead of 7.4.1) has resolved my issue. Thanks again!
brick
 
Posts: 10
Joined: Fri Jan 10, 2020 7:46 am

Re: Error after login

Postby Janusz » Sat Jan 11, 2020 4:54 am

Hi,
I just did the test on Win10 with fresh install of XAMPP and nuBuilder both from SourceForge.
for XAMPP the default copy is still v7.3.12 (from the green button)
https://sourceforge.net/projects/xampp/
after install there is an error which can be eliminated with following fix from kev1n:
viewtopic.php?f=19&t=10189&p=20128&hilit=nuform.php#p20128

and after that everything looks OK.
Janusz
 
Posts: 273
Joined: Fri Dec 28, 2018 10:11 pm
Location: Krakow, Poland

Re: Error after login

Postby admin » Sat Jan 11, 2020 7:34 am

brick,

I believe this is fixed now in the latest version on Sourceforge.

Maybe you could test it on 7.4 and let me know.


Steven
admin
Site Admin
 
Posts: 3193
Joined: Mon Jun 15, 2009 9:53 am

Re: Error after login

Postby brick » Sat Jan 11, 2020 8:06 am

Was it fixed as of today? I downloaded nubuilder from SourceForge yesterday and it wasn't working with XAMPP 7.4.1
brick
 
Posts: 10
Joined: Fri Jan 10, 2020 7:46 am

Re: Error after login

Postby admin » Sat Jan 11, 2020 9:21 am

brick,

A couple of hours ago.


Steven
admin
Site Admin
 
Posts: 3193
Joined: Mon Jun 15, 2009 9:53 am

Re: Error after login

Postby brick » Wed Jan 15, 2020 3:23 am

I just wanted to confirm that I spun up a new server with XAMPP 7.4.1 and nubuilder worked perfectly. Thanks for fixing that!
brick
 
Posts: 10
Joined: Fri Jan 10, 2020 7:46 am

Re: Error after login

Postby admin » Wed Jan 15, 2020 6:44 am

.
admin
Site Admin
 
Posts: 3193
Joined: Mon Jun 15, 2009 9:53 am


Return to General



cron