globeadmin login not working

Questions related to using nuBuilder Forte.

Re: globeadmin login not working

Postby shanto_xp » Fri Jan 26, 2018 12:20 pm

Hi Toms,

Solved for now with below. Mant thanks.

Could you check if the solution posted here works for you?
Can just run the query as below:

ALTER TABLE `zzzzsys_debug` CHANGE `deb_order` `deb_order` VARCHAR(25) CHARACTER SET utf8 COLLATE utf8_general_ci NULL DEFAULT NULL;

Posts: 2
Joined: Thu Jan 25, 2018 7:30 pm

Re: globeadmin login not working

Postby admin » Sat Jan 27, 2018 9:29 am


Making manual changes to a zzzzsys_ (system table) is only going to last until the next time an Update is done.

Site Admin
Posts: 3264
Joined: Mon Jun 15, 2009 9:53 am

Re: globeadmin login not working

Postby Eppo2 » Mon Jan 29, 2018 7:40 pm

I stil get the same error as willemgouws99 did.

I donwloaded yesterday the latest GitHub version (28/01/2018 22.00 Europe) and made a brand new installation and stil get the empty yellow box.

Maybe you can tel me what's wrong with my server on

The the login page is on

I hope that anybody can help me see error on my system.

Thanks Jeroen
Posts: 1
Joined: Mon Jan 29, 2018 7:30 pm


Return to General