Trouble after LogIn

Questions related to using nuBuilder Forte.

Trouble after LogIn

Postby jimmurch » Thu Jan 04, 2018 5:13 am

I am attempting to learn to use nuBuilder Forte but am having trouble getting started. Just after doing the nuBuilder login I get a screen full of error messages. I do believe that I have followed the installation and setup instructions included in the wiki documentation. Attached is a screen show of the error message that follows the login. Any one have suggestions?
Attachments
nuBuilder Start Error Messages.png
nuBuilder Start Error Messages.png (263.11 KiB) Viewed 259 times
jimmurch
 
Posts: 9
Joined: Tue Jan 26, 2016 11:22 pm

Re: Trouble after LogIn

Postby jimmurch » Sat Jan 13, 2018 11:27 am

I am finally able to login into nuBuilder forte by changing the version of XAMPP that I used to download and install from the current version to version 5.6.32 which includes php version 5.6.32. Hope that I will be able to move on and begin to use the development features of nuBuilder Forte! Version 5.6.32 is available for download at https://www.apachefriends.org/download.html. The installation techniques for nuBuilder seem to remain the same.
jimmurch
 
Posts: 9
Joined: Tue Jan 26, 2016 11:22 pm

Re: Trouble after LogIn

Postby admin » Sat Jan 13, 2018 4:33 pm

jim,

Thanks for letting people know.

It's sure to help others.

I would have downloaded a version with PHP version 7. (That's what we used to make nuBuilder Forte.)

Steven
admin
Site Admin
 
Posts: 2467
Joined: Mon Jun 15, 2009 9:53 am


Return to General