Application disappears after last update

Questions related to using nuBuilder Forte.

Application disappears after last update

Postby iom » Fri Jan 05, 2018 7:38 pm

This is my first post in here after having found you on the web.
I have realized some forms for my application but after having updated with the last version of Forte following the procedure on the wiki, I have found that all of the forms have disappeared!
How to fix it?
iom
 
Posts: 2
Joined: Fri Jan 05, 2018 7:27 pm

Re: Application disappears after last update

Postby admin » Fri Jan 05, 2018 9:07 pm

iom,

I'm really sorry to say this Mate, but I hope you did a backup first.

If not, then I hope you hadn't built much.

There was a problem and the best news I can give you is that I have fixed it now and the fix is on Github.

If you have a backup any new Update you do should be fine.

Steven
admin
Site Admin
 
Posts: 2469
Joined: Mon Jun 15, 2009 9:53 am

Re: Application disappears after last update

Postby iom » Fri Jan 05, 2018 9:32 pm

I have installed Forte yesterday and the update that caused my issue is the one on today: 1325.
iom
 
Posts: 2
Joined: Fri Jan 05, 2018 7:27 pm

Re: Application disappears after last update

Postby admin » Fri Jan 05, 2018 10:26 pm

iom,

The first thing I want to know is, did you lose much (make me feel better and tell me you didn't).

Anyway, I have done an update since your original post.

Would you have that?

Steven
admin
Site Admin
 
Posts: 2469
Joined: Mon Jun 15, 2009 9:53 am

Re: Application disappears after last update

Postby toms » Fri Jan 05, 2018 10:53 pm

I don't see the update on Github. The last commit was two days ago
Attachments
last_commit.png
last_commit.png (3.45 KiB) Viewed 106 times
toms
toms
 
Posts: 409
Joined: Wed Nov 08, 2017 8:57 pm

Re: Application disappears after last update

Postby admin » Fri Jan 05, 2018 11:48 pm

Sorry, my mistake again.

Try it now!

Steven
admin
Site Admin
 
Posts: 2469
Joined: Mon Jun 15, 2009 9:53 am


Return to General