phpmyadmin error

Questions related to using nuBuilder Forte.

phpmyadmin error

Postby 191brian » Thu Mar 15, 2018 5:09 am

Hi

I am using PHP Version 5.4.45 when I click "database" button in the builders tab I get the following error
Parse error: syntax error, unexpected '@' in /home/********************/nuphpmyadmin/libraries/common.inc.php on line 492

Would this be fixed with a newer version of PHP? can't find a list of requirements for v4

Brian ...
191brian
 
Posts: 3
Joined: Wed Mar 14, 2018 7:09 pm

Re: phpmyadmin error

Postby toms » Thu Mar 15, 2018 5:34 am

Brian,

This is not a nuBuilder issue, the error occurs because your PHP version is not compatible with phpMyAdmin.
Udating your PHP version will resolve this for sure.
Read more here:
https://stackoverflow.com/questions/457 ... box-option
toms
toms
 
Posts: 411
Joined: Wed Nov 08, 2017 8:57 pm


Return to General