problem in access levels for report

Questions related to nuBuilder Forte Reports and the Report Builder.

problem in access levels for report

Postby Leonardo » Fri May 24, 2019 9:09 pm

I don't view the "nunrunreport - Run Report Form" in Form permissions, after creating a access levels.
thanky you for your attention
Leonardo
 
Posts: 4
Joined: Fri May 24, 2019 8:54 pm

Re: problem in access levels for report

Postby gerese » Sat May 25, 2019 4:57 am

You need to "Create a Run Report Button" like in the nuBuilder4_UserGuide.pdf, page 63.
nuBuilderForte .... BIG Like !!!
gerese
 
Posts: 12
Joined: Mon Dec 17, 2018 2:43 am

Re: problem in access levels for report

Postby Leonardo » Mon May 27, 2019 11:38 pm

Thank you for the answer.
The first thing that i have done is to create a Run Report Button, with ID btnuser_reports. After i have created a reports. Creating a access level there isn't Forms Tab "nurunreport - Run Report" on the Access Level Screen.
Leonardo
 
Posts: 4
Joined: Fri May 24, 2019 8:54 pm

Re: problem in access levels for report

Postby gerese » Tue May 28, 2019 5:05 am

Need to include the ‘nurunreport - Run Report’ Form which is pre-built in nuBuilder. This give you access to Button, with ID btnuser_reports, after that add your report in tab Reports .
Attachments
nurunreport.jpg
nurunreport.jpg (63.08 KiB) Viewed 135 times
nuBuilderForte .... BIG Like !!!
gerese
 
Posts: 12
Joined: Mon Dec 17, 2018 2:43 am

Re: problem in access levels for report

Postby Leonardo » Tue May 28, 2019 8:51 pm

Sorry for my repetion, enclosed the list that i see. There isn't nurunreport.
Thanky you again.
Attachments
2019-05-28_132309.jpg
There isn't Form nurunreport in the list
2019-05-28_132309.jpg (58.25 KiB) Viewed 125 times
2019-05-28_132309.jpg
2019-05-28_132309.jpg (58.25 KiB) Viewed 125 times
Leonardo
 
Posts: 4
Joined: Fri May 24, 2019 8:54 pm

Re: problem in access levels for report

Postby gerese » Wed May 29, 2019 12:42 am

I understand now.
I think it is a problem with the database (missing records), try to install nuBuilder4 again with the latest version "2019-05-05".
nuBuilderForte .... BIG Like !!!
gerese
 
Posts: 12
Joined: Mon Dec 17, 2018 2:43 am

Re: problem in access levels for report

Postby admin » Wed Jun 05, 2019 7:31 am

gerese,

Running the Update button will restore those records.

Steven
admin
Site Admin
 
Posts: 3081
Joined: Mon Jun 15, 2009 9:53 am


Return to Reports