"Forbidden" after installing

Questions related to installing, setting up and configuring nuBuilder Forte

Re: "Forbidden" after installing

Unread postby zuppo » Thu Nov 26, 2020 3:45 am

Hi guys!
I 'm not sure of what to conclude out of the above postings. As I wrote: with the tweaks that I did when installing the data everything works fine as long as I unflag the sql injection detection option on the shared hosters webgui. That 's not a good thing to do, is it? It's not clear what I should do differently when installing nubuilder. I tried with installing having emptied the nubuilder4 database that I had created earlier and that I had populated from an sql dump and still had to unflag the option before I got it to work. Should I start from a whole newly created database to avoid this? It's not an option to have the database created from the nubuilder code-files. That I'm pretty sure of...
Posts: 12
Joined: Mon Nov 23, 2020 1:48 am

Re: "Forbidden" after installing

Unread postby admin » Thu Nov 26, 2020 11:35 pm


kev1n pointed out the installation instructions on the wiki were not right.

I have fixed that now.

Maybe try it all again...


Site Admin
Posts: 3480
Joined: Mon Jun 15, 2009 9:53 am
nuBuilder Version: 4.5

Re: "Forbidden" after installing

Unread postby MrFast » Wed Oct 06, 2021 10:06 pm

Hi Guys,

I had the same issue. Regardless what I tried I couldn't get rid of the error .

However the error occurred in Safari on my Mac. I switched to Chrome and everything was working correctly.
Don't ask me why!

Posts: 6
Joined: Mon Aug 09, 2021 5:05 pm
nuBuilder Version: 4.5


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest