Not found error when clicking 'home'

Not found error when clicking 'home'

Postby rperrett » Mon Nov 12, 2012 9:10 pm

Hi,

I have just downloaded and installed nuBuilder. Thus far it's looking good, however whenever I click on either 'home' or another higherup menu, I get an error message.

Not Found
The requested URL /\똜\왝 ۝X횛\뜜뙝Xݚ[ۛ팋ٛܛK욜ޏLI鏚[陞쏋LI障뜘[\I왜όMLL LXٍ혘 was not found on this server.

Apache log:

Mon Nov 12 17:19:05 2012] [error] [client 127.0.0.1] File does not exist: /Library/WebServer/Documents/\\\xeb\x98\x9c\x19\\\xec\x99\x9d\x1d\v\xdb\x9dX\xed\x9a\x9b\x19\x19\\\xeb\x9c\x9c\xeb\x99\x9dX\xdd\x9a[\xdb\x9b\xed\x8c\x8b\xd9\x9b\xdc\x9bK\xec\x9a\x9c\x0f\xde\x8fLI\xe9\x8f\x9a[\xe9\x99\x9e\xec\x8f\x8bLI\xe9\x9a\x9c\xef\x99\x98\xeb\x9c\x98[\\\x1b\x19I\xec\x99\x9c\xcf\x8cML\x18L\x18\xd8\x99\xee\x8d\x99\xec\x99\x99\xe9\x9d\x98X\xef\x8c\x80, referer: http://localhost/~robperrett/nubuilder/ ... Z0YWI9MA==

How can I fix this?
I'm using osx 10.8, basic/default LAMP stack. PHP 5.3.15

Thanks
Rob
rperrett
 
Posts: 2
Joined: Mon Nov 12, 2012 7:57 pm

Re: Not found error when clicking 'home'

Postby rperrett » Tue Nov 13, 2012 12:59 pm

Sorry, further searching of the forum found the issue to be the tilda (~) in OSX home directories. Moving nubuilder out of my home directory solved the issue.
rperrett
 
Posts: 2
Joined: Mon Nov 12, 2012 7:57 pm

Re: Not found error when clicking 'home'

Postby admin » Tue Nov 13, 2012 3:18 pm

.
admin
Site Admin
 
Posts: 3153
Joined: Mon Jun 15, 2009 9:53 am


Return to Installation